Jump to content

 

BankFodder BankFodder


style="text-align:center;"> Please note that this topic has not had any new posts for the last 419 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

If you discover issues caused by the recent upgrade then please post them here.


Share this post


Link to post
Share on other sites

New post button not workingAdvanced search not workingReply with quote not workingEdit function not working


Share this post


Link to post
Share on other sites

New post button not working

Advanced search not working

Reply with quote not working

Edit function not working


Share this post


Link to post
Share on other sites

if you want to edit an existing post, it won't save - fixed


Share this post


Link to post
Share on other sites

A in fact most of the buttons when you try to edit a post, won't work - fixed except reply with quote button


Share this post


Link to post
Share on other sites

Hello! I can finally see how to post.

Thanks for an awesome forum.Just to let you know that I tried to click on New Posts in the header at the top of the page and got a 500 error. I wanted to add the screenshot here but I can't seem to get what looks like the "insert an image" link (on the left of the "insert video" link above) to work. Doesn't do anything when I click it. Hope thats helpful.

Share this post


Link to post
Share on other sites

Server error in Firefox in Linux when accessing threads. Now seems to have been resolved


We could do with some help from you.

PLEASE HELP US TO KEEP THIS SITE RUNNING EVERY POUND DONATED WILL HELP US TO KEEP HELPING OTHERS

 

Have we helped you ...?         Please Donate button to the Consumer Action Group

 

If you want advice on your thread please PM me a link to your thread

 

The bailiff: A 12th Century solution re-branded as Enforcement Agents for the 21st Century to seize and sell debtors goods as before Oh so Dickensian!

Share this post


Link to post
Share on other sites

new members under 10 posts can not post images this is to stop sp@mmers.

please read upload.


..

Share this post


Link to post
Share on other sites

If I click on my own name and then "Find latest posts" there is nothing listed, just a box saying "Sorry - no matches. Please try some different terms." My posts themselves are all still there on the forums, but I can no longer view them under "Find latest posts"

Share this post


Link to post
Share on other sites

Your history (posts) will return as the upgrades embeds.....all your threads should be listed.

 

Andy


We could do with some help from you.

PLEASE HELP US TO KEEP THIS SITE RUNNING EVERY POUND DONATED WILL HELP US TO KEEP HELPING OTHERS

 

 Have we helped you ...?         Please Donate button to the Consumer Action Group

 

If you want advice on your thread please PM me a link to your thread

Share this post


Link to post
Share on other sites

yes, search function i not working correctly.Also, spacing / para returns don't work on initial posting - only on edit


Share this post


Link to post
Share on other sites
yes, search function is not working correctly.Also, spacing / para returns don't work on initial posting - only on edit
yes, search function is not working correctly.

 

 

Also, spacing / para returns don't work on initial posting - only on edit

 

 

-quote inserted manually


Share this post


Link to post
Share on other sites

New posts is working on my phone, but I can't open PMs on it.

 

HB


Illegitimi non carborundum

 

 

 

Share this post


Link to post
Share on other sites
New posts is working on my phone, but I can't open PMs on it.

 

HB

 

 

 

Same issue

Share this post


Link to post
Share on other sites

I don't understand that, dx.


Illegitimi non carborundum

 

 

 

Share this post


Link to post
Share on other sites

Unable to find posts started by me, the link drags up some very old posts but none of my recent/current ones.


Who ever heard of someone getting a job at the Jobcentre? The unemployed are sent there as penance for their sins, not to help them find work!

 

 

Share this post


Link to post
Share on other sites

I posted this on the wrong upgrade thread originally - 2nd time today!

I must be having a bad hair day.

 

On the 'New Posts' list posts made today are showing 0 views but 1, 2 or even 4 or more replies.

 

For posts prior to today the number of views is always more than the number of replies (which is what I'd expect - presumably you can't reply without it also being recorded as a view).

 

So posts since the forum upgrade are displaying the number of replies but not the number of views.

Edited by dx100uk
Spacing

Share this post


Link to post
Share on other sites

Can't change avatar - message says I don't have permission to upload file


Help us to keep on helping

Please consider making a donation, however small, if you have benefited from advice on the forums

 

 

This site is run solely on donations

 

My advice is based on my opinion and experience only. It is not to be taken as legal advice - if you are unsure you should seek professional help.

Share this post


Link to post
Share on other sites

Using Forum Tools - Mark this Forum Read produces:

"Your submission could not be processed because a security token was invalid.

 

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

 

Text colour changed by self.


Please consider making a small donation to help keep this site running

 

[sIGPIC][/sIGPIC]

 

Share this post


Link to post
Share on other sites

Mobile version is same as desktop on Samsung galaxy s8.

Difficult to read and navigate on a small screen.

Share this post


Link to post
Share on other sites
Mobile version is same as desktop on Samsung galaxy s8.

Difficult to read and navigate on a small screen.

 

Yes, I had the same problem.

 

I found that if I scroll down to the bottom of the page and zoomed then I could get to the style setting which was set at "new CAG"

 

I change this to mobile version lightweight and I got the old mobile view back and it seems to me that it is retaining the settings.


Share this post


Link to post
Share on other sites

Thanks all these comments. They are all being flagged up to our Webmaster and they are gradually being dealt with.

 

Please keep them coming.

 

Sorry about the inconvenience.

 

Our Webmaster is actually making quite a lot of headway.

 

So far

  • the search function has been fixed
  • editing, fixed
  • new posts , fixed
  • replies have been fixed
  • quote function has been fixed
  • find latest posts - fixed
  • a number of other bits and pieces have been fixed – there is quite a list of them.

 

Also, there was an additional upgrade to PHP7 and this is resulted in a very much faster forum. This upgrade went surprisingly smoothly.

 

Please keep comments coming. We will try to fix everything over the next few days


Share this post


Link to post
Share on other sites
Yes, I had the same problem.

 

I found that if I scroll down to the bottom of the page and zoomed then I could get to the style setting which was set at "new CAG"

 

I change this to mobile version lightweight and I got the old mobile view back and it seems to me that it is retaining the settings.

 

It worked!

Share this post


Link to post
Share on other sites
style="text-align:center;"> Please note that this topic has not had any new posts for the last 419 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...