Jump to content


Vauxhall Mokka eco-drive.


style="text-align: center;">  

Thread Locked

because no one has posted on it for the last 2378 days.

If you need to add something to this thread then

 

Please click the "Report " link

 

at the bottom of one of the posts.

 

If you want to post a new story then

Please

Start your own new thread

That way you will attract more attention to your story and get more visitors and more help 

 

Thanks

Recommended Posts

Lol.. that made me chuckle Grumpy!

 

Yes it's the 2014 model.

 

It just, sometimes, cuts out after less than a minute at standstill and even when moving at low revs. Yesterday it cut out whilst moving in a line of traffic and stopped like it had hit a brick wall! It took about 10 minutes to restart by trying both the key and button. Not a good situation to be in at rush hour and blocking traffic on both sides of the road due to parked cars.

 

It's been back to the garage before and they haven't found any fault.

 

After yesterdays performance it is now back at the garage as it's just not safe to drive. I just wondered if anyone else here had this as it does seem from some other websites that other users have had similar problems.

 

Thanks.

Link to post
Share on other sites

So it doesn't sound like the stop start system even if it had one fitted.

When you pick it up make sure you ask for a print out of the historic codes and the current codes registered and let us know what they are.

Link to post
Share on other sites

 Share

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...