Jump to content

Showing results for tags 'gauge'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Consumer Forums: The Mall
    • Welcome to the Consumer Forums
    • FAQs
    • Forum Rules - Please read before posting
    • Consumer Forums website - Post Your Questions & Suggestions about this site
    • Helpful Organisations
    • The Bear Garden – for off-topic chat
  • CAG Community centre
    • CAG Community Centre Subforums:-
  • Consumer TV/Radio Listings
    • Consumer TV and Radio Listings
  • CAG Library - Please register
    • CAG library Subforums
  • Banks, Loans & Credit
    • Bank and Finance Subforums:
    • Other Institutions
  • Retail and Non-retail Goods and Services
    • Non-Retail subforums
    • Retail Subforums
  • Work, Social and Community
    • Work, Social and Community Subforums:
  • Debt problems - including homes/ mortgages, PayDay Loans
    • Debt subforums:
    • PayDay loan and other Short Term Loans subforum:
  • Motoring
    • Motoring subforums
  • Legal Forums
    • Legal Issues subforums

Categories

  • News from the National Consumer Service
  • News from the Web

Blogs

  • A Say in the Life of .....
  • Debt Diaries
  • Shopping & Money Saving Tips
  • chilleddrivingtuition
  • Homegirlxx

Categories

  • The Youth Academy
    • The Youth Consumer Service
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location

Found 1 result

  1. One of the kids has a 2004 Vectra 2.2 SRI dti, of which the fuel gauge has decided to have an intermittent [and now terminal] fault. Did the usual tests on the circuit and all appeared to indicate the sender, replaced the sender with a tested used one and now nothing at the terminals. Have tried the usual check to earth etc but nothing at the gauge and wiring now appears to be open circuit. Sort of indicates this was the original problem and the jiggling around under the back seat has now killed the thing entirely and shown up the original wiring problem. Anyone know the route of the
×
×
  • Create New...