Jump to content


New to site


sjo
 Share

style="text-align: center;">  

Thread Locked

because no one has posted on it for the last 5196 days.

If you need to add something to this thread then

 

Please click the "Report " link

 

at the bottom of one of the posts.

 

If you want to post a new story then

Please

Start your own new thread

That way you will attract more attention to your story and get more visitors and more help 

 

Thanks

Recommended Posts

Hi, I am new to this site, so I apologise if I have posted this in the wrong forum.

 

I wrote to Lloyds TSB bank months ago requesting the repayment of my default charges. After much dithering by the bank I have today received a letter stating they are not refunding any of the monies I have claimed. They go on to state that they are reimbursing 'default' charges, but they have stated that my charges were 'service charges'

Where do I go from here?

 

thanks

Link to post
Share on other sites

I have moved this thread to the Lloyds forum.

 

Ok you need to list what actions you have taken so we can establish what your next response will be. Have you sent the prelim and the LBA letters.

 

Read through teh FAQs and the step by step instructions (linked in my signature) These will guide you through the process.

 

 

 

 

 

I am not a legal expert my advice is given without prejudice and is purely my opinion only. If you are in doubt please seek professional advice.

Link to post
Share on other sites

You are in it now. :D

  • Haha 1

 

 

 

 

 

I am not a legal expert my advice is given without prejudice and is purely my opinion only. If you are in doubt please seek professional advice.

Link to post
Share on other sites

 Share

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...