Jump to content


king12345

CAG website not loading. What's going on???

style="text-align:center;"> Please note that this topic has not had any new posts for the last 281 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

Since this morning any page on the website doesn't load, so need to refresh several times and eventually I get a basic looking page with many links not working.

Tried 3 mobile phones and all the same.

Even in desktop mode it doesn't work.

I haven't tried on pc.

What's happening?

Maintenance or a glitch?

Please fix it.

Share this post


Link to post
Share on other sites

We have had a recent upgrade to the forum....I see you have read the following thread ?

 

https://www.consumeractiongroup.co.uk/forum/showthread.php?491233-Forum-upgrade-issues

 

Andy


We could do with some help from you.

PLEASE HELP US TO KEEP THIS SITE RUNNING EVERY POUND DONATED WILL HELP US TO KEEP HELPING OTHERS

 

 Have we helped you ...?         Please Donate button to the Consumer Action Group

 

If you want advice on your thread please PM me a link to your thread

Share this post


Link to post
Share on other sites

Yes, but i was pointing out so it can be fixed.

What can I read during my breaks???

Share this post


Link to post
Share on other sites

If you are still having issues try deleting cag cookies

 

My issue preceded this update, and I confirmed the issue returned if I allowed fresh cag cookies to be kept. They are deleted at the end of session now.

 

Cookie manager browser add-on or similar might help.

Edited by Andyorch
edited

I express my honestly held opinions - they are nothing more or less than that.

... Its just doing some due diligence that makes them seem unusual ...

Share this post


Link to post
Share on other sites

Tried all of that, even on a different browser.

I can only access the desktop version

Share this post


Link to post
Share on other sites

We are still encountering problems with the mobile format view....our Webmaster is aware of the issue.

 

Andy


We could do with some help from you.

PLEASE HELP US TO KEEP THIS SITE RUNNING EVERY POUND DONATED WILL HELP US TO KEEP HELPING OTHERS

 

 Have we helped you ...?         Please Donate button to the Consumer Action Group

 

If you want advice on your thread please PM me a link to your thread

Share this post


Link to post
Share on other sites

Thanks Andy.

Same today, pages don't load and after refreshing many times you get a broken down version.

Share this post


Link to post
Share on other sites

It's not great on my Nokia Windows 10 phone, King. I can't use the New Posts button in Default Mobile view because it's jumbled up with other heading at the top of the forum front page.

 

What phone are you using?

 

HB


Illegitimi non carborundum

 

 

 

Share this post


Link to post
Share on other sites
Samsung galaxy s8

 

Its that wahhway Noway router your isp is using king.

China simply dont like your attitude to them ....


I express my honestly held opinions - they are nothing more or less than that.

... Its just doing some due diligence that makes them seem unusual ...

Share this post


Link to post
Share on other sites

Don't understand what you mean tobyjugg2.

Keyboard playing up?

Share this post


Link to post
Share on other sites
Don't understand what you mean tobyjugg2.

Keyboard playing up?

 

I thought with your comment on chinese spyware/malware elsewhere you would click

 

 

https://www.theguardian.com/technology/2018/dec/05/bt-removing-huawei-equipment-from-parts-of-4g-network

 

:-)

 

Huawei is pronounced like waaway


I express my honestly held opinions - they are nothing more or less than that.

... Its just doing some due diligence that makes them seem unusual ...

Share this post


Link to post
Share on other sites

Or maybe the management company I am at war with has hacked in my wifi to block me getting advice from cag...

Share this post


Link to post
Share on other sites

What comment on Chinese spyware?

I don't remember saying anything about it.

Share this post


Link to post
Share on other sites
What comment on Chinese spyware?

I don't remember saying anything about it.

 

Ah apologies king

It was ericsbrother, you replied just after in the smart meter thread.


I express my honestly held opinions - they are nothing more or less than that.

... Its just doing some due diligence that makes them seem unusual ...

Share this post


Link to post
Share on other sites

Sorry about the ongoing problems. Frankly it's all a bit of a nightmare.

 

Maybe people can keep us up-to-date on the problems on the thread which has been linked here https://www.consumeractiongroup.co.uk/forum/showthread.php?491777-Form-upgrade-%96-mobile-view-problems&p=5164449#post5164449


Share this post


Link to post
Share on other sites

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...