Jump to content


  • Tweets

  • Posts

    • Thanks dx. No, there's no reference number in the writ itself.    Who are the pursuers:   Erudio Student Loans Limited, a company incorporated under the Companies Acts and having its registered office at c/o Wilmington Trust SP Services (London) Limited. Third Floor. 1 King's Arms Yard, London EC2R 7AF   Who Are the Solicitors:   Shoosmiths LLP   What is the writ for –   Preceding the Condescendence and Pleas In Law sections provided in post 1, there's the following text: The pursuers crave the Court to grant decree against the defender for payment to the pursuers of the sum of AMOUNT together with expenses   what date was this served on you:- 17th July   what date is within the COURT STAMP: 19th JUNE (not July as entered in post 1)   What Is the claim for: Student Loan   Is the debt showing on your credit reference files - I don't know but can find out   When did you enter into the original agreement before or after 2007? -  Before 2007;  first loan has a 1998 account number   Were you aware the account had been sold/assigned – did you receive a Notice of Assignment? Yes I believe so   Did you receive a Default Notice from the original creditor? Not to my knowledge   Have you been receiving statutory notices headed “Notice of Default sums” – at least once a year ? Yes   When was your last payment:-  I believe I made at least one payment in late 2015 after having been late in submitting deferment forms that year   Why did you cease payments:- I only made payments to cover a couple of months' payments which were due because of my deferment had been submitted late. I stopped once those payments had been covered   Was there a dispute with the original creditor that remains unresolved?  No   Did you communicate any financial problems to the original creditor and make any attempt to enter into a debt management plan?  No    
    • I emigrated to australia permanently about a year and a half ago, but still have an overdraft of 2500 pounds with a bank in the UK. I am struggling to pay it off, and am being charged 1.75 a day for the overdraft. I have not informed the bank that I have moved to Australia.   Im wondering what is the best course of action. I do not intend to return to the UK and have no assets or family over there. I rang up a call centre for the bank and informed them of my situation and they suggested i ring the branch and speak to them. I intend to pay the debt off, but am not in a position to do so right now, and was hoping the bank might put a hold on the charges, whilst I can get the finances to pay them off.   alternatively, what would happen if I did not pay this debt off
    • is the property jointly owned and the all the CO's/debts are in your sole name?  
    • Oh dear I didn't know that about Word - thanks for the tip. I would be grateful for any other comments re the text. Thanks for getting me to this point. I now have a huge amount of info to plough thru to prepare for the next stage. Is there any guidance as to what happens next and how long that takes, or will that be made clear once the basic defence has been submitted? I haven't been able to find a clear explanation of the procedure anywhere.   
    • I have been tearing my hair out searching for information on the web. Finally (!!!) I came across this huge and exceptionally promising looking site. I learnt a while ago that some Agreements for credit cards under the CCA 1974 are unenforceable.   To cut a long story short, as they say, I am attempting to draw out funds from the equity in our property in order to secure natural treatments for my dear beloved wife. (The NHS have genuinely done all that they could, but their funds being limited, there isn't any hope that they can do any more). There are a myriad of Natural (proven) cures for my beloved wife.   Alas,  I discovered that there are three credit card charges on my property, going back many years. These cards were all started in the 1980's and early 1990's, and were all under the CCA 1974.   I offer my sincere apologies that I have not read through enough of the threads on this site, to be able to find the answer which  I am seeking. I am desperate to get things moving in order to get the funds for the treatment. I fear I might already have confused folk here.   So here goes:   Is there a quick-ish way to get the charges removed from my property, which were placed there after Court hearings at which I was 'advised' to just agree, as I was unable to repay, many years ago.   I read on another website that a form AP1 should be sent to the Land Registry, detailing that the Agreement is unenforceable so the charges should be removed. That sounded too simplistic so I moved on.   Naturally, I will be enormously grateful for any suggestions or guidance on this matter. I accept that I may have rambled on a bit, but folks, I   am frantically attempting to find a solution to remove the charges so that I can quickly utilise those funds to get treatment for my dear wife. Perhaps the answer is already here somewhere. If so, I would be grateful for anyone pointing me in that direction.   Thank you.
  • Our picks

SOD'EM

Sony Vaio running Windows XP cannot Surf Web.

style="text-align:center;"> Please note that this topic has not had any new posts for the last 713 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

Hi Guys, I picked up a Sony Vaio for next to nothing and it's in pretty good nick. I am however having internet connection problems. I have connected it to my router via ethernet and wirelessly, but Internet Explorer still can't display the web page. The internet icon says connected with 100mbs speed, but still can't work out what's wrong.

 

Thanks in advance.


 

 

If all else fails, kick them where it hurts and SOD'EM;)

 

Share this post


Link to post
Share on other sites
Hi Guys, I picked up a Sony Vaio for next to nothing and it's in pretty good nick. I am however having internet connection problems. I have connected it to my router via ethernet and wirelessly, but Internet Explorer still can't display the web page. The internet icon says connected with 100mbs speed, but still can't work out what's wrong.

 

Thanks in advance.

 

Is there any software on it, which has an update option ? Try it to see if it downloads.

 

Also there is a diagnostic tool in windows tools page to check the internet connection.


We could do with some help from you.

PLEASE HELP US TO KEEP THIS SITE RUNNING EVERY POUND DONATED WILL HELP US TO KEEP HELPING OTHERS

 

 Have we helped you ...?         Please Donate button to the Consumer Action Group

 

If you want advice on your thread please PM me a link to your thread

Share this post


Link to post
Share on other sites

xp is no longer supported for updates so you need to do the little reg dodge to turn it into a business version of XP

then it will update

 

then IE will work.

LONG process though hours of updates to install.

 

download the attached file

rename it to xp.reg

 

pop it on a penstick.

 

pop the penstick into the XP machine

 

right click it install

 

 

or double click it [some xp version vary in the way it installs


PLEASE DONT HIT QUOTE IF THE LAST POST IS THE ONE YOU ARE REPLYING TOO.

MAKES A THREAD TWICE AS LONG TO SCROLL THROUGH!

please do not post jpg images directly to a topic..USE PDF ....READ UPLOAD.

 

WE CAN'T GIVE ADVICE BY PM - IF YOU SEND ME A LINK TO YOUR THREAD - I WILL BE HAPPY TO OFFER HELP THERE

Single Premium PPI Q&A Read Here

Reclaim mis-sold PPI Read Here

Reclaim Bank Account, Loan & Credit Card Charges Read Here

The CAG Interest Tutorial Read Here

spreadsheets 

 

Share this post


Link to post
Share on other sites

I've got a Vaio SOD'EM, don't think they make them anymore.


 
 

Any advice I give is honest and in good faith.:)

If in doubt, you should seek the opinion of a Qualified Professional.

If you can, please donate to this site.

Help keep it up and active, helping people like you.

If you no longer require help, please do what you can to help others

RIP: Rooster-UK - MARTIN3030 - cerberusalert

Share this post


Link to post
Share on other sites
xp is no longer supported for updates so you need to do the little reg dodge to turn it into a business version of XP

then it will update

 

then IE will work.

LONG process though hours of updates to install.

 

download the attached file

rename it to xp.reg

 

pop it on a penstick.

 

pop the penstick into the XP machine

 

right click it install

 

 

or double click it [some xp version vary in the way it installs

 

 

Done that DX. A notepad came up with windows registry editor version 5.00

[HKEY_LOCAL_MACHINESYSTEMWPAPosReady]

"Installed"=dword:00000001

 

 

But IE still can't display web page.


 

 

If all else fails, kick them where it hurts and SOD'EM;)

 

Share this post


Link to post
Share on other sites

Also, when I put in my wireless password, it says

 

The network password needs to be 40 bits or 104bits depending on your network config.

This can be antered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters. :???:


 

 

If all else fails, kick them where it hurts and SOD'EM;)

 

Share this post


Link to post
Share on other sites

read what I posted properly

you need to RENAME THE FILE TO XP.REG

 

 

then double click on it

if its successful you'll get a that's been added to the registry pop up.

 

 

them restart the pc..

 

 

give it an Ethernet connection

any run windows update again and again till everything is updated.

 

 

typically will be several hours and several reboot and re updating needed.

 

 

the otherway to do it is to load 360 anti virus

https://www.360totalsecurity.com/en/

 

 

and use the patch up tool.

 

 

its a LONG JOB.

 

 

vios do work on xp quite happily once fully updated

 

 

use one here all the time.


PLEASE DONT HIT QUOTE IF THE LAST POST IS THE ONE YOU ARE REPLYING TOO.

MAKES A THREAD TWICE AS LONG TO SCROLL THROUGH!

please do not post jpg images directly to a topic..USE PDF ....READ UPLOAD.

 

WE CAN'T GIVE ADVICE BY PM - IF YOU SEND ME A LINK TO YOUR THREAD - I WILL BE HAPPY TO OFFER HELP THERE

Single Premium PPI Q&A Read Here

Reclaim mis-sold PPI Read Here

Reclaim Bank Account, Loan & Credit Card Charges Read Here

The CAG Interest Tutorial Read Here

spreadsheets 

 

Share this post


Link to post
Share on other sites

I did rename it, before I transfered it to a Flash Drive. I didn't use capitals, but I wouldn't have thought that would make a difference. When I right click on it, there is no option to install it. Just open it etc. Double clicking it just opens it in Notepad.


 

 

If all else fails, kick them where it hurts and SOD'EM;)

 

Share this post


Link to post
Share on other sites

Just restarted it and it's been on the welcome page for ages, so maybe it did work after all lol. Just waiting now.


 

 

If all else fails, kick them where it hurts and SOD'EM;)

 

Share this post


Link to post
Share on other sites

right click it

open with regedit

 

 

dx


PLEASE DONT HIT QUOTE IF THE LAST POST IS THE ONE YOU ARE REPLYING TOO.

MAKES A THREAD TWICE AS LONG TO SCROLL THROUGH!

please do not post jpg images directly to a topic..USE PDF ....READ UPLOAD.

 

WE CAN'T GIVE ADVICE BY PM - IF YOU SEND ME A LINK TO YOUR THREAD - I WILL BE HAPPY TO OFFER HELP THERE

Single Premium PPI Q&A Read Here

Reclaim mis-sold PPI Read Here

Reclaim Bank Account, Loan & Credit Card Charges Read Here

The CAG Interest Tutorial Read Here

spreadsheets 

 

Share this post


Link to post
Share on other sites

its a very long process

you MUST keep returning to windows upgrade or use the 360 patch tool.

 

 

you'll also probably have to download and install manually winxp sp3.

 

 

but up mustn't do that until your current version exhausts everything at windows update including the optional patches too.

 

 

usually takes me about 2 days on even a 20Mb fibre connection.

 

 

don't be impatient

 

 

do it properly till everything is updated fully then it will work./

 

 

you'll probably have to update IE too IE8

that's the highest you can go on winxp SP3.

 

 

you'll need to upgraded the ram too

the max a vio will take is 2GB.

les than that and forget trying to use it on the internet


PLEASE DONT HIT QUOTE IF THE LAST POST IS THE ONE YOU ARE REPLYING TOO.

MAKES A THREAD TWICE AS LONG TO SCROLL THROUGH!

please do not post jpg images directly to a topic..USE PDF ....READ UPLOAD.

 

WE CAN'T GIVE ADVICE BY PM - IF YOU SEND ME A LINK TO YOUR THREAD - I WILL BE HAPPY TO OFFER HELP THERE

Single Premium PPI Q&A Read Here

Reclaim mis-sold PPI Read Here

Reclaim Bank Account, Loan & Credit Card Charges Read Here

The CAG Interest Tutorial Read Here

spreadsheets 

 

Share this post


Link to post
Share on other sites

If you still have this problem post,

 

I vaguely recall having exactly the same problem on an old vaio on XP and also on an updated PB, and what seemed like a similar issue on an upgraded HP.

On the HP it was the laptop firmware which blocked the upgraded wireless card - flashed a patched firmware that didnt just allow 'selected and approved' cards - all fine. Still using that much upgraded lappy. (Now 5TB in 3 hdd - one replacing the dvd)

 

The PB and the vaio were both failures of the wireless card connector or bridge chip and cheap usb wireless sticks worked fine with xp sp3

 

Be aware that older xp versions still succumb to the blaster virus as soon as you connect to the Wild World Web unless patched


I express my honestly held opinions - they are nothing more or less than that.

... Its just doing some due diligence that makes them seem unusual ...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...