Jump to content


Please note that this topic has not had any new posts for the last 1720 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

When replying to a thread on my iPhone in mobile view, once I post the reply it deletes the thread subscription, so I no longer get instant email replies.

 

I have to switch to full site view, find the thread (as full site view doesn't take you back to that thread) then re-sub to the thread.

 

I haven't exhausted all scenarios where this does and doesn't happen, but I would assume there might be a bug report on the forum software suppliers site that would be similar.

 

FYI, I have seen a few threads where people have replied saying they haven't had an email or seen the reply, which could be down to this bug.

Link to post
Share on other sites

Thanks for this. I'm not sure that we have heard of it before but I have flagged it up to our Webmaster and we will do our best to check it out.

 

Monitor this thread for responses.

Link to post
Share on other sites

Test.

 

Just posted this on my I-phone and it was still in my Subscribed Threads after.

 
 

Any advice I give is honest and in good faith.:)

If in doubt, you should seek the opinion of a Qualified Professional.

If you can, please donate to this site.

Help keep it up and active, helping people like you.

If you no longer require help, please do what you can to help others

RIP: Rooster-UK - MARTIN3030 - cerberusalert

Link to post
Share on other sites
Thanks for this. I'm not sure that we have heard of it before but I have flagged it up to our Webmaster and we will do our best to check it out.

 

Monitor this thread for responses.

 

Quote reply test

 

EDIT: Quote reply for me reproduced the bug

 

th_IMG_1838_zpskxsbxdwp.jpgth_IMG_1839_zpsra9r3d2b.jpg

 

First image at 15:54 was just a reply, the 2nd is a quote reply.

Link to post
Share on other sites

I think it's a case that you're still subscribed to the thread, it just isn't showing in the list of subscriptions (one way to confirm this would be if you receive an email notification to say that I've responded to this thread) ? That looks like a problem with the lightweight templates used for mobile viewers

Link to post
Share on other sites
I think it's a case that you're still subscribed to the thread, it just isn't showing in the list of subscriptions (one way to confirm this would be if you receive an email notification to say that I've responded to this thread) ? That looks like a problem with the lightweight templates used for mobile viewers

 

I had an email because I re-subbed.

 

This quote reply should delete the sub. I won't re-sub to confirm if it emails still.

Link to post
Share on other sites
I guess you had manually re-subscribed? When I looked in your list of subscriptions yesterday I could see the thread

 

Quote reply, won't re-sub. See what happens...

Link to post
Share on other sites
  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...