Jump to content


letsmakeamark

Vauxhall zafira problem any mechanics ?

style="text-align:center;"> Please note that this topic has not had any new posts for the last 2344 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

I was changing the original radio to a after market when the fuse blew. It was a 5 amp and was a yellow one. I replaced this last time and the redio came back on. While putting a ariel adapter on the fuse tripped again. This time it took the same fuse out and also it took the power steering/speedo with it. I have replaced the fuse but there is no radio and no power steering. Under the steering colum i have changed a green and black block. The green block keeps on getting very hot. It drives etc no probs but no power steering/speedo.


I hate bailiffs. Let me know if you have had a problem with them. I am sure i could upset them.

I now have experience with Securitas Security Services (UK) Limited and won in court against them 01/2018

Share this post


Link to post
Share on other sites

Employ somebody to work on the electrics

Share this post


Link to post
Share on other sites

I have just had a code show up p0500. which is the speed sensor on it. Where abouts would this be ? Is it a small job ?

Edited by letsmakeamark

I hate bailiffs. Let me know if you have had a problem with them. I am sure i could upset them.

I now have experience with Securitas Security Services (UK) Limited and won in court against them 01/2018

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...