Jump to content

 

BankFodder BankFodder


san_d

"Go to first new post" doesn't work anymore

style="text-align:center;"> Please note that this topic has not had any new posts for the last 2482 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

Hello, for a week or so, if I click on the blue icon "Go to first new post", I have no longer been redirected to the actual new post but to the beginning of the thread.

 

This is quite annoying, for example there's an ongoing thread called "Universal Job Match", it's few pages long.

 

Can the webmaster give a look at this issue? Maybe a botched upgrade? It takes me ages now to check this forum. Thanks

 

[Tried on Firefox (latest) and Chrome on Win XP and Chrome browser on Chrome OS]


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

Working ok for me, but I am sure that Webby will have a look for you.


Have we helped you ...?         Please Donate button to the Consumer Action Group

 

Uploading documents to CAG ** Instructions **

 

Looking for a draft letter? Use the CAG Library

Dealing with Customer Service Departments? - read the CAG Guide first

 

1: Making a PPI claim ? - Q & A's and spreadsheets for single premium policy -

HERE

2: Take back control of your finances -

Debt Diaries

3: Feel Bullied by Creditors or Debt Collectors?

Read Here

4: Staying Calm About Debt

Read Here

5: Forum rules - These have been updated -

Please Read

 

 

BCOBS

 

2: Does your Bank play fair - You can force your Bank to play Fair with you

3: Banking Conduct of Business Regulations - The Hidden Rules

4: BCOBS and Unfair Treatment - Common Examples of Banks Behaving Badly

5: Fair Treatment for Credit Card Holders and Borrowers - COBS

 

 

 

Advice & opinions given by citizenb are personal, are not endorsed by Consumer Action Group or Bank Action Group, and are offered informally, without prejudice & without liability. Your decisions and actions are your own, and should you be in any doubt, you are advised to seek the opinion of a qualified professional.

 

PLEASE DO NOT ASK ME TO GIVE ADVICE BY PM - IF YOU PROVIDE A LINK TO YOUR THREAD THEN I WILL BE HAPPY TO OFFER ADVICE THERE:D

Share this post


Link to post
Share on other sites

Update: it doesn't work the first time, if then I click the return button and click on the blue icon, it correctly goes to the new post. Weird! Yes webby please give a look.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

I just want to say that the problem still exists. Is it just me? Anybody else got the same issue?

 

I'm seriously thinking of quitting CAG. It takes me three hours to check this site now.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites
I just want to say that the problem still exists. Is it just me? Anybody else got the same issue?

 

I'm seriously thinking of quitting CAG. It takes me three hours to check this site now.

 

Hello there. I've let the site team know that you still have problems.

 

I don't really understand what you're saying about it taking 3 hours, could you expand please? How do you go about using the forum?

 

HB


Illegitimi non carborundum

 

 

 

Share this post


Link to post
Share on other sites
Hello there. I've let the site team know that you still have problems.

Thanks

 

I don't really understand what you're saying about it taking 3 hours, could you expand please? How do you go about using the forum?

 

HB

 

Some threads are very long. If I have to view all threads from the start it literally takes a few hours for me to read the forum. It used to work well. There must be a problem at your end.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

Hello and thank you for that.

 

I'm not really the one you want advising you on technical matters and I have referred this to our Webmaster again. :)

 

Are you able to navigate to the end of a thread? I use function + the right arrow, but it used to be something else on my last PC, ctrl + end I think? Then you can scroll up to the most recent post.

 

HB


Illegitimi non carborundum

 

 

 

Share this post


Link to post
Share on other sites
Thanks

 

 

 

Some threads are very long. If I have to view all threads from the start it literally takes a few hours for me to read the forum. It used to work well. There must be a problem at your end.

 

I dont think you can specifically say this as we have not had any other complaints about this !


Have we helped you ...?         Please Donate button to the Consumer Action Group

 

Uploading documents to CAG ** Instructions **

 

Looking for a draft letter? Use the CAG Library

Dealing with Customer Service Departments? - read the CAG Guide first

 

1: Making a PPI claim ? - Q & A's and spreadsheets for single premium policy -

HERE

2: Take back control of your finances -

Debt Diaries

3: Feel Bullied by Creditors or Debt Collectors?

Read Here

4: Staying Calm About Debt

Read Here

5: Forum rules - These have been updated -

Please Read

 

 

BCOBS

 

2: Does your Bank play fair - You can force your Bank to play Fair with you

3: Banking Conduct of Business Regulations - The Hidden Rules

4: BCOBS and Unfair Treatment - Common Examples of Banks Behaving Badly

5: Fair Treatment for Credit Card Holders and Borrowers - COBS

 

 

 

Advice & opinions given by citizenb are personal, are not endorsed by Consumer Action Group or Bank Action Group, and are offered informally, without prejudice & without liability. Your decisions and actions are your own, and should you be in any doubt, you are advised to seek the opinion of a qualified professional.

 

PLEASE DO NOT ASK ME TO GIVE ADVICE BY PM - IF YOU PROVIDE A LINK TO YOUR THREAD THEN I WILL BE HAPPY TO OFFER ADVICE THERE:D

Share this post


Link to post
Share on other sites
I dont think you can specifically say this as we have not had any other complaints about this !

 

So you mean the problem is at my end? And it did work up until a few weeks ago, why doesn't it work now? Nothing has changed at my end and I have checked it from different locations.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

Can you make the webmaster aware of this please. The software you're running is called VBulletin. It is possible you have a customised version.

 

I have looked on Google for this string "vbulletin go first new post doesn't work":

https://www.google.co.uk/#hl=en&safe=off&tbo=d&output=search&sclient=psy-ab&q=vbulletin+go+first+new+post+doesn%27t+work&oq=vbulletin+go+first+new+post+doesn%27t+work&fp=1b30056506c59978

 

And I got a lot of results. Clicking on some of them it looks like the problem is not browser related. Technically speaking the problem is "it loses the #anchor."


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

I am not saying that at all - what I said was - you simply cant say that it is definitely CAG's fault. There have been no other complaints about this issue and I am sure other members would be very quick to point out if there were.


Have we helped you ...?         Please Donate button to the Consumer Action Group

 

Uploading documents to CAG ** Instructions **

 

Looking for a draft letter? Use the CAG Library

Dealing with Customer Service Departments? - read the CAG Guide first

 

1: Making a PPI claim ? - Q & A's and spreadsheets for single premium policy -

HERE

2: Take back control of your finances -

Debt Diaries

3: Feel Bullied by Creditors or Debt Collectors?

Read Here

4: Staying Calm About Debt

Read Here

5: Forum rules - These have been updated -

Please Read

 

 

BCOBS

 

2: Does your Bank play fair - You can force your Bank to play Fair with you

3: Banking Conduct of Business Regulations - The Hidden Rules

4: BCOBS and Unfair Treatment - Common Examples of Banks Behaving Badly

5: Fair Treatment for Credit Card Holders and Borrowers - COBS

 

 

 

Advice & opinions given by citizenb are personal, are not endorsed by Consumer Action Group or Bank Action Group, and are offered informally, without prejudice & without liability. Your decisions and actions are your own, and should you be in any doubt, you are advised to seek the opinion of a qualified professional.

 

PLEASE DO NOT ASK ME TO GIVE ADVICE BY PM - IF YOU PROVIDE A LINK TO YOUR THREAD THEN I WILL BE HAPPY TO OFFER ADVICE THERE:D

Share this post


Link to post
Share on other sites

Just to add, san_d, Webby is aware of the problem.

 

HB


Illegitimi non carborundum

 

 

 

Share this post


Link to post
Share on other sites

Thanks HB.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

San_d, have a go at a System restore back a couple of weeks and see if that cures the problem.

Share this post


Link to post
Share on other sites

Would you be kind to forward this to the webmaster? I've checked with other forums that have similar software (Vbullettin). There's a missing bit in the url of the "Go to first new post".

 

For example:

src="[url="http://www.consumeractiongroup.co.uk/forum/view-source:http://images.consumeractiongroup.co.uk/forum/images/buttons/firstnew.png"]http://images.consumeractiongroup.co.uk/forum/images/buttons/firstnew.png[/url]" 
class="gotonewpost" title="Go to first new post"/>/a>

See the bit:

showthread.php?379928-tax-credit-compliance-check&p=4125233 

It should be instead:

showthread.php?379928-tax-credit-compliance-check&p=4125233#post4125233

That missing bit after the hash # causes the problem.

 

Sorry for being anally pedantic but I hope it helps.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

Just a little follow up to this thread. The issue is still there when using a PC running either Windows or Linux (tested on all major browser.

 

However when I access the site from my Android mobile, the site behaves correctly, that is "Go to first new post" behaves as it should.

 

Anybody with the same issue? I can't believe it's only me.


"Ask not what your country can do for you, ask what you can do for Poundland"

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...