Jump to content


style="text-align:center;"> Please note that this topic has not had any new posts for the last 2453 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

Ok tv software is not my forté

 

using a toshiba 42vl863b tv, on the latest firmware

 

when you load up you tube some videos will run ok, some simply load up as a single block of colour, or a tiny corner of the video

 

ive cleared cache etc and its still the same

 

ive got a very **annoyed** 5 year old as her swampy videos dont work

 

any help is appreciated

 

alternitly ive got a smart blueray player that will connect to every app apart from you tube any ideas again


Please note:

 

  • I am employed in the IT sector of a high street retail chain but am not posting in any official capacity,so therefore any comments,suggestions or opinions are expressly personal ones and should not be viewed as an endorsement or with agreement of any company.
  • i am not legal trained in any form.
  • I have many experiences in life and do often use these in my posts

if ive been helpful kick my scales, if ive been unhelpful kick the scales of the person more helpful :eek:

Share this post


Link to post
Share on other sites

Most tv's will only play MP4, AVI or MKU files. I have found that even some of these formats don't work on my TV, but when I convert it using 'Freemake Video Converter' They seem to work then. Even if I am converting AVI to AVI. It doesn't make sense, I know. But it works. I would then put the file on a flash drive and put it directly in to my TV, and watch the films etc on the big screen.


 

 

If all else fails, kick them where it hurts and SOD'EM;)

 

Share this post


Link to post
Share on other sites

sorry sodem it was an issue with internet streaming not usb playback

 

full credits to tosh, they set a test unit up, made a new firmware and are sending it straight out


Please note:

 

  • I am employed in the IT sector of a high street retail chain but am not posting in any official capacity,so therefore any comments,suggestions or opinions are expressly personal ones and should not be viewed as an endorsement or with agreement of any company.
  • i am not legal trained in any form.
  • I have many experiences in life and do often use these in my posts

if ive been helpful kick my scales, if ive been unhelpful kick the scales of the person more helpful :eek:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...