Jump to content


CAGMAIL problem... not working with Mozilla Thunderbird


style="text-align: center;">  

Thread Locked

because no one has posted on it for the last 4093 days.

If you need to add something to this thread then

 

Please click the "Report " link

 

at the bottom of one of the posts.

 

If you want to post a new story then

Please

Start your own new thread

That way you will attract more attention to your story and get more visitors and more help 

 

Thanks

Recommended Posts

There seems to be a problem both sending and receiving at the moment.

 

I get this message:

 

Sending of message failed.

The message could not be sent because connecting to SMTP server smtp.consumeractiongroup.co.uk failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server settings are correct and try again, or contact the server administrator.

Link to post
Share on other sites

I have mine set as:

 

incoming pop3.consumeractiongroup.co.uk set as 110

outgoing smtp.consumeractiongroup.co.uk set as 25

 

no spaces

Please contact a member of the site team if you are offered help off the forum for a a paid or no win no fee service.

 

Please consider making a small donation to help keep this site running

Click here to donate through PayPal (opens in a new window)

Link to post
Share on other sites

If that doesn't resolve it, try mail.btinternet.com in the SMTP box.

If in doubt, contact a qualified insured legal professional (or my wife... she knows EVERYTHING)

 

Or send a cheque or postal order payable to Reclaim the Right Ltd.

to

923 Finchley Road London NW11 7PE

 

 

Click here if you fancy an email address that shows you mean business! (only £6 and that will really help CAG)

 

If you can't donate, please use the Internet Search boxes on the CAG pages - these will generate a small but regular income for the site

 

Please also consider using the

C.A.G. Toolbar

Link to post
Share on other sites

It's sending that's the problem then? You could try using port 2525 for outgoing mail - we run SMTP on additional ports because so many ISPs filter outbound traffic on 25/TCP.

 

Is receiving ok?

 

Mozilla is not downloading my messages from my CAG email...

 

Any time I try and compose an email I click send and it simply hangs on the "sending" part... then says "login to server smtp.consumeractiongroup.co.uk failed" (the right password is being entered though).

Link to post
Share on other sites

 Share

  • Recently Browsing   0 Caggers

    • No registered users viewing this page.

  • Have we helped you ...?


×
×
  • Create New...