Jump to content


Error code for radio after new battery fitted


Dotty50
 Share

style="text-align: center;">  

Thread Locked

because no one has posted on it for the last 4230 days.

If you need to add something to this thread then

 

Please click the "Report " link

 

at the bottom of one of the posts.

 

If you want to post a new story then

Please

Start your own new thread

That way you will attract more attention to your story and get more visitors and more help 

 

Thanks

Recommended Posts

Hi, can anyone help please?

 

I have just had a new battery fitted which means that the radio code has to be re-installed, have done this before without a problem but not this time!!!

 

It's a Renault and you input the 4 digit code one by one and after each one you press the MODE (which I understand is the wheel on the steering column). After several abortive attempts, not sure why, it just wouldn't work, I now have the ERROR message on the dash where the code should normally be. It should re-boot to 0000 after a while and you start again, but I know more incorrect attempts, makes the time to re-boot longer.

 

If I leave the radio in the on position and leave the car, the radio will automatically switch off after 20 mins but I think it needs longer to re-boot.

 

Anyone have any idea how I can get round this? Or have I just got to leave the ignition on which will stop the radio turning off?

Link to post
Share on other sites

  • 1 month later...

Thanks for posting Designtime.

 

I did actually sort it after speaking to my local Renault dealership. My car doesn't have the button described in the book and I just had to press the wheel instead.

Link to post
Share on other sites

 Share

  • Recently Browsing   0 Caggers

    • No registered users viewing this page.

  • Have we helped you ...?


×
×
  • Create New...