Jump to content
Dotty50

Error code for radio after new battery fitted

style="text-align:center;"> Please note that this topic has not had any new posts for the last 3579 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

Hi, can anyone help please?

 

I have just had a new battery fitted which means that the radio code has to be re-installed, have done this before without a problem but not this time!!!

 

It's a Renault and you input the 4 digit code one by one and after each one you press the MODE (which I understand is the wheel on the steering column). After several abortive attempts, not sure why, it just wouldn't work, I now have the ERROR message on the dash where the code should normally be. It should re-boot to 0000 after a while and you start again, but I know more incorrect attempts, makes the time to re-boot longer.

 

If I leave the radio in the on position and leave the car, the radio will automatically switch off after 20 mins but I think it needs longer to re-boot.

 

Anyone have any idea how I can get round this? Or have I just got to leave the ignition on which will stop the radio turning off?

Share this post


Link to post
Share on other sites

Try the renault forum they will help

Share this post


Link to post
Share on other sites

Thanks for posting Designtime.

 

I did actually sort it after speaking to my local Renault dealership. My car doesn't have the button described in the book and I just had to press the wheel instead.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...