Jump to content

 

BankFodder BankFodder


PGH7447

CAG Site upgrade - thread 1

style="text-align:center;"> Please note that this topic has not had any new posts for the last 3572 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you

Recommended Posts

I used the "new posts" link in the CAG toolbar to get me to new posts when I opened CAG that still seems to work apart from a bit of script waffle at the top of the page - don't know if the other links work, I haven't tried them yet, as I probably won't be able to find my way back here if they don't . (embarressed smiley).

 

Had a bit of a nerve racking few seconds when the screen image started jumping aound wildly - but that turned out to be the cat's tail on the keyboard - so I've sorted that out myself -

 

Wils

Share this post


Link to post
Share on other sites
I used the "new posts" link in the CAG toolbar to get me to new posts when I opened CAG that still seems to work apart from a bit of script waffle at the top of the page - don't know if the other links work, I haven't tried them yet, as I probably won't be able to find my way back here if they don't . (embarressed smiley).

 

Had a bit of a nerve racking few seconds when the screen image started jumping aound wildly - but that turned out to be the cat's tail on the keyboard - so I've sorted that out myself -

 

Wils

Good thinking, Wils!!! :-D

 

 

... Oh bum, I'm using Chrome these days and the toolbar isn't compatible. Webbyyyyyyyyyyyyyyyy!!! ;razz:

Share this post


Link to post
Share on other sites
Had a bit of a nerve racking few seconds when the screen image started jumping aound wildly - but that turned out to be the cat's tail on the keyboard - so I've sorted that out myself

 

An under reported error in my opinion-as is the cat stomping across the keypad in a determined and usually successful request for attention whilst you're trying to type!

Share this post


Link to post
Share on other sites

... Oh bum, I'm using Chrome these days and the toolbar isn't compatible. Webbyyyyyyyyyyyyyyyy!!! ;razz:

 

Are the pages rendering ok for you in Chrome??

Clicking 'Go Advanced' in the Reply really messes up and there are lots of other big 'niggles' in Chrome for me :evil:

 

And I was trying to search the thread for 'Chrome'

The results came back, but all they did was refer to the thread as a whole rather than the individual posts

Errrr why search a thread and not have posts returned ....


If you find my advice helpful - please click on my scales

<<<<<< - they're over there!

Well, it's a funny black star now ...

The small print - any advice I give is freely given on the understanding that I am a layman and am not legally qualified in anyway.

Share this post


Link to post
Share on other sites

Anyone know how to find old threads now? Normally I would click on "Statistics" and "Find all threads started by..". I desperately need to read through an old thread of mine but when I click on the link in the post, it says "Server not found and Error 404"

Share this post


Link to post
Share on other sites

The User CP button is the one I miss most (apart from you Bookie!)


Cabot and the Cabot Fan Club Threads:

http://www.consumeractiongroup.co.uk/forum/debt-collection-industry/73598-dealing-cabot-101-cabot.html

 

Legal Actions Explained for Businesses:

http://www.consumeractiongroup.co.uk/forum/general-debt-issues/20492-legal-actions-explained-company.html

 

Payplan CCCS Advice:

http://consumeractiongroup.co.uk/forum/getting-out-debt/128587-info-cccs-payplan-experiences.html?highlight=Payplan

 

How to use the Forum

http://www.consumeractiongroup.co.uk/forum/welcome-consumer-forums/107001-how-do-i-dummies.html

 

A click on the scales below is appreciated if my posts were helpful

Do not regard my postings or suggestions as professional advice. If in doubt seek a professional opinion.

 

PLEASE DONATE IF SUCCESSFUL - Every little helps :)

 

PLEASE, Do not Private Message me with basic questions, start your own thread and PM a link if you wish, but I will not be able to respond to all individual questions as I am very busy on numerous other things and anyway, others cannot learn from PM's. It also stifles contributions from the vast talent base this site offers from it's contributors and I'm not all that clever really! :D Thank you.

Share this post


Link to post
Share on other sites
The User CP button is the one I miss most (apart from you Bookie!)
Who you calling a button, Mister? :mad:

Share this post


Link to post
Share on other sites
Are the pages rendering ok for you in Chrome??

Clicking 'Go Advanced' in the Reply really messes up and there are lots of other big 'niggles' in Chrome for me :evil:

 

And I was trying to search the thread for 'Chrome'

The results came back, but all they did was refer to the thread as a whole rather than the individual posts

Errrr why search a thread and not have posts returned ....

 

Yes, they look fine, although the formatting is all weird, I'll do a scrnshot to show you what I mean.

Share this post


Link to post
Share on other sites

This is what the advanced screen looks like to me in Chrome:

 

Capture2.jpg

Share this post


Link to post
Share on other sites

Oh, and this is what this page looks like to me (I hpe this helps you Webby?)

 

Capture3.jpg

Share this post


Link to post
Share on other sites
The site only seems to look ok on my monster 1920 x 1200 res home 24" pc monitor, most desktops use 1440 x 900, and laptops 1366 x 768

 

I'm surprised about that. Pretty early on we decided that weren't going to design for 800x600 displays. Even though that's often considered the lowest common denominator to design for, it was just too restrictive. Instead we chose 1024x768, and the site should look fine at that resolution or higher. I've tried resizing my browser to 1024x768, and it does seem ok

Share this post


Link to post
Share on other sites
Anyone know how to find old threads now? Normally I would click on "Statistics" and "Find all threads started by..". I desperately need to read through an old thread of mine but when I click on the link in the post, it says "Server not found and Error 404"

 

Try google 'consumeractiongroup+brassedoff+thread title' that might bring it up hun. :-D

Share this post


Link to post
Share on other sites

Tried that sweetie - all I got was a thread from the BG about drinking loads of vodka whilst making a Christmas cake :p

 

I've done a forum search and that hasn't brought my thread up either :Cry:

Share this post


Link to post
Share on other sites
Tried that sweetie - all I got was a thread from the BG about drinking loads of vodka whilst making a Christmas cake :p

 

Typical!

 

I don't know then, I'm lost anyway... can't find my user CP - and the message I had of a mod about historical posts being still potentially libelous I took to heart - but I can't edit them now anyway!

Share this post


Link to post
Share on other sites
Tried that sweetie - all I got was a thread from the BG about drinking loads of vodka whilst making a Christmas cake :p

 

I've done a forum search and that hasn't brought my thread up either :Cry:

 

try google with

site:consumeractiongroup.co.uk and then your search words

 

that will only search the site


If you find my advice helpful - please click on my scales

<<<<<< - they're over there!

Well, it's a funny black star now ...

The small print - any advice I give is freely given on the understanding that I am a layman and am not legally qualified in anyway.

Share this post


Link to post
Share on other sites
Typical!

 

I don't know then, I'm lost anyway... can't find my user CP - and the message I had of a mod about historical posts being still potentially libelous I took to heart - but I can't edit them now anyway!

 

Got it embarrassed016.gif

Share this post


Link to post
Share on other sites

Done that gh - only brings up my most recent thread on Cabot :-(

Share this post


Link to post
Share on other sites
Done that gh - only brings up my most recent thread on Cabot :-(

 

PM me with what you are looking for if you want and I will find it for you


If you find my advice helpful - please click on my scales

<<<<<< - they're over there!

Well, it's a funny black star now ...

The small print - any advice I give is freely given on the understanding that I am a layman and am not legally qualified in anyway.

Share this post


Link to post
Share on other sites

how do you edit your signiture now?

Been on the "about me" page, clicked "edit about me", but it does nothing?

Any suggestions

Edited by alfwithhair
typo

Share this post


Link to post
Share on other sites
how do you edit your signiture now?

Been on the "about me" page, clicked "edit about me", but it does nothing?

Any suggestions

Nearly same as before: Settings (which used to be called user CP), left hand side, down to"forums" - "edit signature".

Share this post


Link to post
Share on other sites
how do you edit your signiture now?

Been on the "about me" page, clicked "edit about me", but it does nothing?

Any suggestions

 

Top right of page - click 'My Settings'

 

or this link might work hmmm the buttons above the edit box don't work in Chrome :-( - (can't replicate it so don't worry)

 

here's the paste link http://www.consumeractiongroup.co.uk/forum/profile.php?do=editsignature

Edited by gh2008
cannot replicate the buttons not working

If you find my advice helpful - please click on my scales

<<<<<< - they're over there!

Well, it's a funny black star now ...

The small print - any advice I give is freely given on the understanding that I am a layman and am not legally qualified in anyway.

Share this post


Link to post
Share on other sites

Unless I'm wrong, the search facility only seems to return threads in which there have been posts made since the upgrade. For instance, search for Lowell, Capquest or Natwest each return just half a dozen or so threads, yet there must be hundreds for each of those.

 

Clicking on someone's User name no longer shows their profile page. Plus, even if it did 'Threads Started by' no longer exists

 

The lack of Edit button is a real pain. Is there some overwhelming reason why it can't be re-instated?

 

The new version might be more secure, but now it's so secure that it's much more difficult. User friendly it ain't.

Share this post


Link to post
Share on other sites

Stickies are now a different colour, and clicking the username in a post shows the user's profile (was broken before)

Share this post


Link to post
Share on other sites
Nearly same as before: Settings (which used to be called user CP), left hand side, down to"forums" - "edit signature".

 

got it, thanks bookie

Share this post


Link to post
Share on other sites

Hi, Ive lost where the subject access request template is, anybody help? Thanks xx

Share this post


Link to post
Share on other sites
style="text-align:center;"> Please note that this topic has not had any new posts for the last 3572 days.

If you are trying to post a different story then you should start your own new thread. Posting on this thread is likely to mean that you won't get the help and advice that you need.

If you are trying to post information which is relevant to the story in this thread then please flag it up to the site team and they will allow you to post.

Thank you
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 Caggers

    No registered users viewing this page.


  • Have we helped you ...?


×
×
  • Create New...