Jump to content


HSBC Visa Debit Card - Bad Batch???


loque76
 Share

style="text-align: center;">  

Thread Locked

because no one has posted on it for the last 4180 days.

If you need to add something to this thread then

 

Please click the "Report " link

 

at the bottom of one of the posts.

 

If you want to post a new story then

Please

Start your own new thread

That way you will attract more attention to your story and get more visitors and more help 

 

Thanks

Recommended Posts

Hi all, I'm new to these forums.

 

Just posting a quick question out there to everyone regarding my Visa card from HSBC and curious if anyone else is having the same issue?

 

In the past month or so my card has stopped working 3 times and I have had to have new ones sent to me each time. Now this is very annoying considering that for the '5 working days' it takes them to send me a new one I have to rely on friends for cash.

 

I have spoken to HSBC minutes after each card has failed to work in order to ensure that there has been no fraud etc and each time I am informed that "the machine has registered the card with HSBC but failed to read it".

 

Every time the cards have no apparent damage visible on them. I have also tried to approach it from a technical point of view and try to assure that my cards do not go near anything magnetic etc.

 

Is this a common occurrence amongst anyone else???

 

Any recommendations???

 

Cheers

 

-Chris-

Link to post
Share on other sites

 Share

  • Recently Browsing   0 Caggers

    • No registered users viewing this page.

  • Have we helped you ...?


×
×
  • Create New...