Jump to content


  • Tweets

  • Posts

    • Hi   I am sure other will be along to assist so please be patient.   I can see where you are coming from as to any prospective buyer if they done checks on your car it would look like your car has been clocked due to the mileage discrepancy.   Now the Garage that done the MOT and recorded the incorrect mileage although they has said this was there error do you actually have that in writing that they have admitted it?   Anything you do with the garage that recorded the incorrect mileage you need to stay off the phone and put everything in writing as you need a paper trail of this.   Did you go through VOSA Complaints procedure due to the mileage error and get a decision for there examiner's assessment? (if so exactly what did there outcome state?)   If not IMO you need to write to that garage and ask why the incorrect mileage was recorded on your MOT after your (discussion/phone call on XX/XX/2022) where they admitted the incorrect mileage was recorded and how they are going to rectify this issue with VOSA.    You also need to send that specific Garage a Subject Access Request (SAR) (giving them all your vehicle details) asking for 'ALL DATA' the simple phrase covers whatever format they hold that data in whether it be written, email, recorded phone calls etc.   They then have 30 Calendar Days to respond only once they have acknowledged receipt of your SAR request, they may ask you to provide ID to confirm who you are which they are allowed to do.   As said please be patient others will be along to advise.
    • Hi   I have to agree with dx100uk on this any warranty given does not exceed your rights under The Consumer Rights Act 2015.   As for them stating this was a 'Private Sale' really the Trader sold this vehicle and you have rights under the Consumer Rights Act 2015.   Consumer Right Act Legislation:  Consumer Rights Act 2015 WWW.LEGISLATION.GOV.UK   Were you by any chance told you signed a legal agreement into a Private Sale where there are no returns or refunds?   Look at this review go down the webpage until you get to the very first one star review (15 Oct 20) and have a read of their response::   We Sell Any Auto | Car dealership in Preston | AutoTrader WWW.AUTOTRADER.CO.UK Browse all current We Sell Any Auto vehicles for sale. View contact details, customer reviews, services offered and more on We Sell Any Auto.   It may be helpful if you could post up in Multi PDF Format fully redacted the documents you signed for this car so we can see what you signed. Also have you put the cars registration into the Governments Check MOT to have a wee look at the Cars history: https://www.gov.uk/check-mot-history We Sell Any Auto Ltd   Registered Office Address: Brierley House Brierley Street, Ashton-On-Ribble, Preston, Lancashire, England, PR2 2AU   Company Number: 10485166   Company Status: Active   Incorporated: 17th November 2016   Company Type: Private Limited Company   Previous Company Names: Three Oaks Car Sales Limited -     17 Nov 2016 - 02 Dec 2019   Nature of Business: 45112 - Sale of used cars and light motor vehicles   Directors: Tom Brown (appointed 1st Dec 2019), Dan Carruthers (appointed 17th Nov 2016)   Companies House link: https://find-and-update.company-information.service.gov.uk/company/10485166   Endole link: https://suite.endole.co.uk/insight/company/10485166-we-sell-any-auto-ltd   Bizdb link: https://www.bizdb.co.uk/company/three-oaks-car-sales-limited-10485166/
    • Hmm sounds like they are covering for him especially as he opened door and walked in.  No need to report it just ask for advise re what they would class this as for your complaint.  Clearly he has broken the law. I have a post regarding dpd where he tried to push his way in to a neighbours house and demand that she is in the living room holdìng the parcel. Dpd are known for doing this sort of thing. I have made several complaints about them and there male staff trying to force the way into houses past females. One even tried it with me tho bad mistake as they thought l was alone. The guy could not see my 18 yr old Son upstairs, my partner coming threw from Kitchen and a friend at side of house. As soon as my partner and friend appeared he decided a picture on doorstep is fine despite our friend tecording the guy before he noticed him and the video being forwarded to dpd they have done nothing.  I know he still works for them as he delivered to me Tuesday.  You need to kick up a stink tell them you want a copy of the complaints procedure. Maybe even policys on driver behaviour. 
    • Sri Lanka's giant neighbour is emerging as one of its biggest providers of aid, after years of mistrust.View the full article
    • One of the things that could help your case is their first PCN to you. Could you please post it up as I think there will be at least one thing that would help in your defence.
  • Recommended Topics

  • Our picks

  • Recommended Topics

PC upgrade-now seems slower


style="text-align: center;">  

Thread Locked

because no one has posted on it for the last 4462 days.

If you need to add something to this thread then

 

Please click the "Report " link

 

at the bottom of one of the posts.

 

If you want to post a new story then

Please

Start your own new thread

That way you will attract more attention to your story and get more visitors and more help 

 

Thanks

Recommended Posts

Good evening all you technical wizards.

 

A couple of weeks back, my PC died and after trying various stuff I deduced that either the motherboard or the processor was stuffed so I bit the bullet and used the last of my meagre savings to upgrade it.

 

I bought:

 

Asrock N68PV-GS motherboard (The box says AM3 ready)

 

(The tech spec states that it supports AM2+ /AM2 processors, AMD phenom FX/Phenom/ Athlon 64 fx/ Athlon 64 X2 Dual Core/ Athlon X2 Dual Core/ Athlon 64/ Sempron Processors)

 

AMD Athlon X4 630 quad core processor socket AM3

Asus EN6200LE Graphics card (I don't like using onboard graphics)

160gb Seagate hard drive

 

I bought all this from an independent computer store

 

I used my existing memory and wireless card (and case obviously :)). I thought £200 for the lot wasn't too bad. On to my problem.

 

The PC takes forever to boot up. From the welcome screen (on XP) to being fully usable takes abouit 5 minutes and when I try to log on to the internet, that can take up to 1 minute.(I use Firefox)

 

I know this seems petty but I got used to clicking and going and I thought that quad core would speed me up a bit.

 

I do have the facility to overclock but I have never done it before and I don't want to screw things up.

 

If anyone has any ideas which an idiot could understand, I would appreciate it.

 

fox

Edited by silverfox1961
missed a bit

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

Just giving this a gentle nudge:)

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

Have you reinstalled XP or did you just use the drive exactly as it came from the previous setup?

If you did just change the mobo then there is your problem as the disc OS is installed to take advantage of the old bits so can't quite get it's head around all the differences of the new board.

  • Haha 1
Link to post
Share on other sites

I installed a brand new hard drive so it was a clean install.

 

I'm beginning to think that as the motherboard is not a dedicated AM3 motherboard (it says AM3 ready??) that it might be running slow as the processor is AM3.

 

The website has the specs but I don't know enough to interpret them fully

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

That rules that out. Irrespective of anything else, 5 mins is one hell of a long time and there must be something else wrong.

 

Give us a link to the page.

 

The system bus slows down using AM3, but still should not take that long.

 

Have you installed 'all' the drivers especially the chipset?

Edited by Conniff
Link to post
Share on other sites

This is the link to the motherboard specs page

 

ASRock > Products > N68PV-GS

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

What memory are you using on the new build?, as conniff states, using am3, slows it down, but not this much. I would also check the bios, to ensure that the fsb is not set at a low level..

 

If you need a hand in checking this, please dont hesitate to shout.

 

take care for now

be safe

Jgg :)

  • Haha 1
Link to post
Share on other sites

What memory are you using on the new build?, as conniff states, using am3, slows it down, but not this much. I would also check the bios, to ensure that the fsb is not set at a low level..

 

If you need a hand in checking this, please dont hesitate to shout.

 

take care for now

be safe

Jgg :)

 

 

I'm using 2GB DDR2 800mhz memory

 

I did see something on the ASrock website about using AM3 processors with an AM2+ motherboard. Something about if you are using an AM3 cpu with this M/B then the syustem bus speed will be downgraded from HT3 to HT1 but the cpu frequency will not be influenced. :?:?:?

 

I know how to check the bios but if it needs updating then I will need lots of help.

 

Thanks :)

 

fox

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

Just an update.

 

I got no response from the Motherboard maker to my question but here is what I did in the meantime.

 

I have a program where I can overclock the system through windows so I tried that first and overclocked it by almost 5% and it was stable so I overclocked the BIOS by the same amount and my 2.8Ghz processor is now running at just over 2.9 and it is stable :)

I also overclocked the PCI express slot but only by a couple of per cent and that's ok too.

 

The PC still takes an age to boot but nowhere near as long (almost 3 mins) and t'internet is up and running within 15 seconds so I'll live with that now

 

Ta muchly for the input though :-)

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

is the drive your using an IDE drive ?

 

 

if so goto the device manager and find the IDE channel advanced setting and be sure it is set Ultra dma and NOT PIO

 

this is what your looking for in the device manger

http://www.xpmaximized.com/images/image005.gif

  • Haha 1

CAG helped me beat my Lowells 2 debts :D:p

then I beat co-op costing them court fees :D:roll:

Link to post
Share on other sites

Hi Lee.

 

No, I have 2 hard drives installed (160&80GB) both of which are sata XP is on the 160gb and the other is just for installed programs (other than what is needed on the first drive)

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

only think i can think of is disabling stuff like one board graphics and going over the BIOS making sure that you ram is detected as ddr800 and your cpu is correct

 

 

also you saying you overclocking the cpu has helped this would also suggest a config problem but its one of them things you have to see for yourself

 

download cpuz and post the memory setting from it

 

also goto the device manager and make sure you have no warnings

 

be sure in the bios you have turned off anything you don't need like on-board graphics

 

 

 

CPUID

CAG helped me beat my Lowells 2 debts :D:p

then I beat co-op costing them court fees :D:roll:

Link to post
Share on other sites

Thanks again Lee,

 

Onboard graphics are disabled and the device manager shows no warnings. I did download that program you linked to but for most part I could make no sense of it. I'm not technically proficient enough to understand it all.

 

One thing I did notice is in the BIOS, the memory is showing as

Slot1 1024MB/400mhz

slot2 1024MB/400mhz

 

Because it is dual channel memory, is that right seeing as the memory is DDR2 1gb 800mhz on each slot

 

OOH I hate computers :-)

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

hi fox, have a look at this site.. (site, its not a commercial link) Sysinfo.org

 

and check the programs starting automatically in teh background against this list..

 

to get to the list of programs, go to start, and in the search bar, enter msconfig

 

hit return, a grey box comes up, and your looking at the startup tab. inside here, is a list of all programs which run in the background, and also a drain on your memory resources. The pc needs to load all these up too, before you can really start to work. A lot of them, you simply do not need running 24/7, so its safe to disable them.

 

If you need a hand in doing this, holler :)

 

take care for now

be safe

jgg :)

Link to post
Share on other sites

Morning,

 

Having followed the advice from you good people, my PC now boots in 2 minutes 40 seconds and my internet comes on in 15 seconds so that'll do.

(Yes I did use a stopwatch-very anal:lol:)

 

Thanks everybody. clicks all round

If you are asked to deal with any matter via private message, PLEASE report it.

Everything I say is opinion only. If you are unsure on any comment made, you should see a qualified solicitor

Please help CAG. Order this ebook. Now available on Amazon. Please click HERE

Link to post
Share on other sites

 Share

  • Recently Browsing   0 Caggers

    • No registered users viewing this page.

  • Have we helped you ...?


×
×
  • Create New...