Jump to content

Search the Community

Showing results for tags 'tdci'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Consumer Forums: The Mall
    • Welcome to the Consumer Forums
    • FAQs
    • Forum Rules - Please read before posting
    • Consumer Forums website - Post Your Questions & Suggestions about this site
    • Helpful Organisations
    • The Bear Garden – for off-topic chat
  • CAG Community centre
    • CAG Community Centre Subforums:-
  • Consumer TV/Radio Listings
    • Consumer TV and Radio Listings
  • CAG Library - Please register
    • CAG library Subforums
  • Banks, Loans & Credit
    • Bank and Finance Subforums:
    • Other Institutions
  • Retail and Non-retail Goods and Services
    • Non-Retail subforums
    • Retail Subforums
  • Work, Social and Community
    • Work, Social and Community Subforums:
  • Debt problems - including homes/ mortgages, PayDay Loans
    • Debt subforums:
    • PayDay loan and other Short Term Loans subforum:
  • Motoring
    • Motoring subforums
  • Legal Forums
    • Legal Issues subforums

Categories

  • News from the National Consumer Service
  • News from the Web

Blogs

  • A Say in the Life of .....
  • Debt Diaries
  • Shopping & Money Saving Tips
  • chilleddrivingtuition

Categories

  • The Youth Academy
    • The Youth Consumer Service
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location

Found 3 results

  1. I wonder if anyone can help me - I see there's a few Ford experts lurking on the forums and would be most grateful for help. When my engine is at temperature (almost always after a longer journey but has happened once after only 2 miles or so), I have an intermittent problem where I lose most of my power and acceleration, possibly due to the turbo ceasing to cut in. It seems hard to rev the engine when it happens, although I have managed it. This will then persist until the engine has been switched off for a short period - more than 1min, but less than 10min and then it behaves entirely a
  2. Hi all. Apologies for the length of this post. I have an ongoing problem with my car and I'm really stuck now - it has cost me a lot of money already and I have no idea how much help I can reasonably expect from all parties involved. I purchased a 05 plate Ford Focus 1.6 TDCi in December 2009 for £4000. It had 78,000 miles on the clock and a full Ford service history. When I bought it, I did so on the understanding that it had just had its 75,000 mile service done and all issues had been addressed. In early December 2010, with 85,000 miles on the clock, the car suddenly lost power. N
  3. Long story but in short, bought a ford focus 1.6 tdci estate oct13th 2011, by 25th jan2012 turbo had failed, well within 6 months SOGA advise. so emailed trader twice followed by 3 recorded letters, and then took to small claims court, trader then contacted me, (surprise surprise) said he would fix car, got car back on 4th may today 2nd june turbo fails again! AA have taken back to garage what to do next ,do itake back car after 2nd repair or demand money back! Have lost all faith in car and garage! What do i do next?? regards Jill
×
×
  • Create New...