Jump to content

Search the Community

Showing results for tags 'misfire'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Consumer Forums: The Mall
    • Welcome to the Consumer Forums
    • FAQs
    • Forum Rules - Please read before posting
    • Consumer Forums website - Post Your Questions & Suggestions about this site
    • Helpful Organisations
    • The Bear Garden – for off-topic chat
  • CAG Community centre
    • CAG Community Centre Subforums:-
  • Consumer TV/Radio Listings
    • Consumer TV and Radio Listings
  • CAG Library - Please register
    • CAG library Subforums
  • Banks, Loans & Credit
    • Bank and Finance Subforums:
    • Other Institutions
  • Retail and Non-retail Goods and Services
    • Non-Retail subforums
    • Retail Subforums
  • Work, Social and Community
    • Work, Social and Community Subforums:
  • Debt problems - including homes/ mortgages, PayDay Loans
    • Debt subforums:
    • PayDay loan and other Short Term Loans subforum:
  • Motoring
    • Motoring subforums
  • Legal Forums
    • Legal Issues subforums

Categories

  • News from the National Consumer Service
  • News from the Web

Blogs

  • A Say in the Life of .....
  • Debt Diaries
  • Shopping & Money Saving Tips
  • chilleddrivingtuition

Categories

  • The Youth Academy
    • The Youth Consumer Service
  • Miscellaneous

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location

Found 1 result

  1. Hiya, I'm new here, I've lurked before and friends have used the site a lot so thought I'd join up and ask about my recent misfortune. We have an 05 Corsa 1.2 SXi, it developed a misfire which subsequently snapped the exhaust camshaft. Apparently a common fault on the 2005 model only. link It's out of warranty, 5 years old, 50k miles, I bought it from an independant garage a year ago where it was serviced, I had an oil change done around February. I checked the oil on Thursday last week and it was OK so I'm guessing it's the loose cam cap bolts issue. The AA man dropped it off a
×
×
  • Create New...