Jump to content

Search the Community

Showing results for tags 'functions'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Consumer Forums: The Mall
    • Welcome to the Consumer Forums
    • FAQs
    • Forum Rules - Please read before posting
    • Consumer Forums website - Post Your Questions & Suggestions about this site
    • Campaign
    • Helpful Organisations
  • CAG Community centre
    • CAG Community Centre Subforums:-
  • Consumer TV and Radio Listings
    • Consumer TV and Radio Listings
  • CAG Library - you need to register to access the CAG library
    • CAG library Subforums
  • Banks, Loans & Credit
    • Bank and Finance Subforums:
    • Other Institutions
  • Retail and Non-retail Goods and Services
  • Work, Social and Community
  • Debt problems - including homes/ mortgages, PayDay Loans
  • Motoring
  • Legal Forums
  • Latest Consumer News

Blogs

  • A Say in the Life of .....
  • Debt Diaries
  • Shopping & Money Saving Tips
  • chilleddrivingtuition

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Quit Date

Between and

Cigarettes Per Day


Cost Per Day


Location

Found 1 result

  1. Hi All, Sorry about the title first of all as did not know how to categorise the issue. I bought a vehicle yesterday (18.10.2014) from a dealer / trader around 135miles away from myself, the vehicle is bought for the better half (the wife) and was located on ebay at a fixed price / classified ad. I called the dealer / trader up around a week before and was advised the vehicle is all fine and no issues with it with a full service history and MOT records. I wanted the vehicle for the wife as it was top spec and an upgrade I was advised I need to leave a holding deposit on the vehicle which would be refunded on seeing the vehicle and it is not as described. I left a debit card deposit over the telephone and went yesterday to collect the vehicle, I was met by the trader and I went round the vehicle. I was advised at this point the vehicle hunts slightly when driving but found the AIR MASS METER unplugged. Paperwork suggested this had been changed and once plugged back in the vehicle ran fine and no hunting. The vehicle is fitted with a Sat Nav system which I have no operational skills of but the wife has one the same in her previous vehicle, I was advised by the dealer / trader the disks are missing for the system but it all works and disks can be purchased on ebay. So the vehicle was bought, taxed using the wifes insurance that she had prearranged and I drove the 135ish miles back home without any problems. The wife looked at the car and was happy untill she tried the button for the sat nav to open it as her old disks would work, upon attempting to open the system (pressing button) the screens gets stuck and switches off making a sound through the speakers. After some internet research we believe the unit has packed up and as someone has tried to force it closed at some point. I have contacted the dealer / trader regarding this but their response was "We don't try the functions on the car, the main thing is the unit is present". I have advised the dealer / trader that I would have expected them to test the functions especially when someone is parting with £5,500 for a vehicle. The sat nav unit to buy second hand is around £450 - £500 and repairs are unheard of at the time being. I was wondering if anybody would be able to help with where I stand with the above? Many thanks in advance
×
×
  • Create New...