Jump to content

100949football

Registered Users

Change your profile picture
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About 100949football

  • Rank
    Basic Account Holder
  1. I'm still here Andyorch and watching intently the varying degrees of information.........I guess it's what has been openly and repeatedly suggested on a host of Forums have visited......no-one really knows the solution.....including Ford and it's gonna cost a small fortune to find out.........you know- if I could sort out the "starting first thing in the morning problem" I could suffer the rest. Even the wee squirt of easy start isn't anywhere near as expensive as new injectors / new pumps / etc., etc., etc.,. Once the car gets started - overall it runs fine the rest of the day. I have also b
  2. Good to see we still retain our senses of humour .....!! New fuel filter (properly bled) was one of the first options tried.......no luck there I'm afraid!
  3. tried it Tobyjugg my friend........not a chance?
  4. many thanks for this info (by far the best I have received - over several forums) and all makes complete sense to me.......it is just to evaluate whether or not the cost justifies the end ! On the from cold non-starting issue.....can you help there? As I said will not start from cold in the morning - even when the ambient temp is mild - a wee sniff of "easy start" and away it goes.....running all day happily, even switching off for a couple of hours, then the following morning exact same problem?
  5. Yup .....Piggy Bank / Rainy Day funds........! I'll try to keep in touch re my own probs. I'm booking in to the Ford guys for the glow plug replacements.....I'm just dreading they encounter problems (glow plugs snapping etc., then car off the road) / and / or mega bill.
  6. Neil there was never any intention to be rude at all.....and if I sounded that way, I apologise profusely. It was meant as a "tongue in cheek" remark..... hence the take it the right way part). You are correct in everything you say though. All my problem so it is up to me to sort it out! Thank you for your input.
  7. Thanks tobyjugg2 done that too but nothing ever shows.........I think these "low-end" OBD2 diagnostic machines are pretty basic and don't throw up the full picture!
  8. So I'm assuming you are back to being a happy motorist then Haven. Problems solved? Thank you for your info. Regards Bill
  9. FOOTNOTE...... I really have no objection to paying to get the vehicle fixed !!!!!!......It's paying out a huge wad and NOT to get it fixed that really annoys me! "I'm so sorry sir, we've changed the "doodah" but it hasn't helped.....we now think it is the "dadums"......£250.00 please and when can we book your car in again to get the "datums" looked at. !!!!!
  10. The very fact the "easy start" did the trick seems to eliminate starter and battery problems....especially when the car continues to start fine allay thereafter - after the initial problem. Ah yes......the "trial and error" route.....chequebook/wallet at the ready !!!!!!
  11. Many thanks to both of you for your efforts - it is GREATLY appreciated. I'm gonna ask my local Ford dealership to give me a "second mortgage" on replacing the glow plugs.....that could be the start.....at least if the car will start (especially first thing in the morning) then it takes part of the pain away. many thanks once more.....I'll try and keep you advised!
  12. Join our ever-growing "club" Haven mate......re the cutting out.......same here, if you labour the car under/around 2000 revs and then try to increase speed in the same gear.....oooops no power then cut-out......and Ford say this is NOT a common problem!!!!!????? I would subscribe to your theory about the starter motor......BUT how do you explain it starts no problem with a wee whiff of "Easy Start" ???? Also the fact the car starts no problem after the initial no-start! Personally I still blame the darkness !!!!!!! I don't think the Ford Mondeo likes the dark!
  13. Many thanks "Grumps".............car is 2004 2.0Litre DCI 130 High Mileage 187,000 It is an ex-polce vehicle and I suspect had been "doctored" 'cos when it goes ......IT GOES !!!!!! Again - we seem to be getting into the realms of ......it could be this / it could be that / and keep a full wallet handy????? You are correct Ford do not care - they keep saying this is NOT a common fault......just take a short look at the many Ford forums around !!!!! ???? To be honest......I can handle the cutting out as I know now how to sense something is gonna happen,
  14. Neil, thanks for your interest but.....take this the right way mate.....you have been no help at all......I've been around countless web pages and forums searching for what seems the "holy grail" and no has the answer.....except, try this try that and keep spending in the meantime.......some have just said, scrap it.....but I'm not gonna ado that......apart from this "gremlin" it is a good car! One other very annoying aspect is that the car has very great difficulty in actually starting first thing......then, once it does start - often with persuasion from a few squirts of "Easy Start", t
×
×
  • Create New...